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PENDAHULUAN 
 

Mengenal SmartPLS 
Statistik adalah kumpulan data yang bisa memberikan gambaran tentang suatu keadaan 
yang ditekankan pada angka. Sedangkan statistika adalah Ilmu yang mempelajari cara-cara 
pengumpulan, penyajian, analisis, interpretasi dan pengambilan kesimpulan dari data yang 
didapat. Dalam pengertian yang lebih luas, statistik artinya kumpulan data dalam bentuk 
angka maupun bukan angka yang disusun dalam bentuk tabel (daftar) dan atau diagram yang 
menggambarkan (berkaitan) dengan suatu masalah tertentu. Biasanya suatu data diikuti 
atau dilengkapi dengan keterangan-keterangan yang berkaitan dengan suatu peristiwa atau 
keadaan tertentu. Secara umum fungsi statistik adalah sebagai alat bantu dalam mengolah 
hasil penelitian. Banyak ragam analisis yang dilakukan dalam penelitian, salah satunya yaitu 
SEM (Structural Equation Modeling). 

SEM merupakan suatu metode analisis statistik multivariat pengembangan dari regresi dan 
analisis jalur. Olah data SEM lebih rumit, karena SEM dibangun oleh model pengukuran dan 
model struktural.  Di dalam SEM terdapat 3 kegiatan secara bersamaan, yaitu pemeriksaan 
validitas dan reliabilitas instrumen (confirmatory factor analysis), pengujian model 
hubungan antara variabel (path analysis), dan mendapatkan model yang cocok untuk 
predeksi (analisis model struktural dan analisis regresi). Sebuah pemodelan lengkap pada 
dasamya terdiri dari model pengukuran (measurement model) dan structural 
model atau causal model. Model pengukuran dilakukan untuk menghasilkan penilaian 
mengenai validitas dan validitas diskriminan, sedangkan model struktural, yaitu pemodelan 
yang menggambarkan hubungan-hubungan yang dihipotesakan. Untuk melakukan olah data 
SEM dengan lebih mudah dapat menggunakan bantuan software statistik. Saat ini sudah 
tersedia berbagai macam software untuk olah data SEM diantaranya adalah Lisrel, AMOS dan 
Smart PLS. 

Penggunaan analisis SEM berbasis covariat semacam Lisrel dan AMOS, menuntut berbagai 
macam persyaratan yang sangat ketat mulai dari kecukupan jumlah sampel, skala 
pengukuran data, model fit, dan pemenuhan asumsi lain seperti normality, linearity, dan 
multikolinearity.  Untuk mendapatkan data yang memenuhi semua syarat tersebut seringkali 
sulit untuk dipenuhi sehingga perlu ada alternatif lain. Analisis SEM berbasis Partial Least 
Square dapat menjadi jawaban yang tepat untuk mengatasi kelemahan tersebut. Analisis ini 
tidak menuntut banyak persyaratan, tapi model yang dihasilkan cukup handal untuk 
digunakan. Salah satu program yang populer digunakan adalah SmartPLS. 

SmartPLS. Beberapa kelebihan dari software SmartPLS yaitu antara lain : (1) SmartPLS 
atau Smart Partial Least Square adalah software statistik yang sama tujuannya dengan Lisrel 
dan AMOS yaitu untuk menguji hubungan antara variabel; (2) Pendekatan smartPLS 
dianggap powerful karena tidak mendasarkan pada berbagai asumsi. (3) Jumlah sampel yang 
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dibutuhkan dalam analisis relatif kecil. Penggunaan Smart PLS sangat dianjurkan ketika kita 
mememiliki keterbatasan jumlah sampel sementara model yang dibangung kompleks. hal ini 
tidak dapat dilakukan ketika kita menggunakan kedua software di atas. Lisrel dan AMOS 
membutuhkan kecukupan sampel;  (4) Data dalam analisis smartPLS tidak harus memiliki 
distribusi normal karena SmartPLS menggunakan metode bootstraping atau penggandaan 
secara acak. Oleh karenanya asumsi normalitas tidak akan menjadi masalah bagi PLS. Selain 
terkait dengan normalitas data, dengan dilakukannya bootstraping maka PLS tidak 
mensyaratkan jumlah minimum sampel; (5) SmartPLS mampu menguji model SEM formatif 
dan reflektif dengan skala pengukuran indikator berbeda dalam satu model. Apapun bentuk 
skalanya (rasio kategori, Likert, dam lain-lain) dapat diuji dalam satu model. Namun 
kelemahan dari SmartPLS yaitu SmartPLS hanya bisa membaca data Excel dalam bentuk CSV. 

 

Gambar 1. Tampilan Website 

Persiapan 
Persiapan yang harus dilakukan dalam menggunakan smartPLS adalah  

1. Daftar dan Download Software PLS dari www.smartpls.com (lihat Gambar 1);  
2. Install PLS yang sudah didownload dengan kode akses ”user id” yang diterima by email 

jika menggunakan PLS Professional (full version);  
3. Bila menggunakan student version tidak perlu daftar login dengan “user id”;  
4. Persipakan data di Ms Excel dan sudah di “save as” dalam format data CSV (comma 

delimited).  

Langkah Analisis 
Secara umum, proses pengujian hipotesis dengan SmartPLS 3 adalah sebagai berikut:  

1. Menyiapkan data dalam file Microsoft excel dengan format CSV (comma delimited).  
2. Membuka program (software) SmartPLS 3 (lihat Gambar 2) 
3. Create New Project → Membuat new project  

http://www.smartpls.com/
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4. Import Data File → Meng-import data yang sudah disiapkan (poin 1)  
5. Menggambar model penelitian yang terdiri dari beberapa variabel laten  
6. Memasukkan data kuesioner (indikator) ke dalam variabel laten  
7. Melakukan pengujian kualitas model pengukuran (PLS algoritm)  
8. Melakukan pengujian hipotesis (bootstrapping)  

 

Gambar 2. Tampilan SmartPLS 

Penafsiran Hasil Analisis 
Tahap - tahap penafsiran hasil analisis SmartPLS meliputi 3 tahap, yaitu : 

1. Tahap pengujian outer model merupakan tapah pengujian model pengukuran yang 
bertujuan untuk membuktikan validitas & mengestimasi reliabilitas indikator dan 
konstruk. Beberapa persyaratan yang harus dipenuhi adalah: 
a. Loading factor indikator harus lebih dari 0,7 
b. AVE konstruk reflektif lebih dari 0,5 
c. akar kuadrat AVE harus lebih besar dari korelasi antarkonstruk  
d. Cronbach Alpha lebih dari  0,7 dan composite reliability lebih dari  0,7 

2. Tahap pengujian Goodness of fit model yang bertujuan untuk menguji kekuatan prediksi 
model dan kelayakan model. Kriteria yang harus dipenuhi meliputi: 
a. Q2 predictive relevance untuk melihat kekuatan prediksi model => output smartpls 

blindfolding 
b. Model Fit untuk melihat layak tidaknya model dan data untuk menguji pengaruh 

variabel. Syaratnya SRMR harus kurang dari 0,10 
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3. Tahap pengujian inner model => untuk menguji signifikansi pengaruh dari variabel 
eksogen terhadap variabel endogen 
a. uji signifikansi => berpengaruh signifikan jika p value < 0,05 atau T value > 1,96 => 

output smartpls bootstrapping 
b. besar pengaruh parsial => f2 => output smartpls algorithm 
c. besar pengaruh simultan => R2  => output smartpls algorithm 
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Bagian 1. Analisis Jalur 
 

Tujuan 
Untuk menganalisis hubungan sebab akibat yang terjadi pada regresi berganda jika variabel 
bebasnya mempengaruhi variabel tergantung tidak hanya secara langsung tetapi juga secara 
tidak langsung 

Contoh Model 
 

 

 

 

 

 

 

Langkah-langkah analisis 

• Persiapan 
1. Menyiapkan Data 

Siapkan data yang akan dianalisis dalam format basis data yang dapat dibuat dengan 
program Microsoft Excel. Dalam latihan ini sudah disiapkan data dalam format Excel yang 
disimpan dalam file DataAnalisisJalur.xls. Berikut format entry datanya: 

 

Lingkungan 

keluarga (X1) 

Teman 

Sebaya (X2) 

Persepsi ttg 

Profesi Guru 

(Y1) 

Minat Jadi 

Guru 

(Y2) 
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Data di atas harus di save as ke dalam format CSV dengan cara: klik File → Save As → pilih 
file type CSV (Comma delimited) → Save (Perhatikan lokasi dan folder perekamannya) 

 

 

2. Jalankan program SmartPLS sehingga muncul gambar berikut: 

 
 

• Memulai Project 
1. Tentukan lokasi project yakni drive dan folder yang akan digunakan sebagai lokasi 

penyimpanan dengan cara: Klik File → Switch Workspace lalu pilih atau buat folder sesuai 
yang diinginkan, misalnya Latihan. 
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2. Membuat project baru dengan cara Klik File → Create New Project untuk memulai 
pengolahan data dengan Smart PLS. Buatlah nama project tersebut. Dalam contoh ini 
menggunakan “Analisis Jalur”. Kemudian klik Ok 

3. Mengimport data dari CSV ke SmartPLS dengan cara Klik File → Import Data File. Lalu pilih 
lokasi atau folder penyimpanan data CSV yang sudah disiapkan sebelumnya. Klik file 
DataAnalisisJalur.csv klik OK sehingga akan muncul gambar berikut: 

 

4. Menggambar model dengan cara double klik di gambar berikut: 
sehingga akan muncul gambar berikut: 
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Untuk mulai menggambar model lakukan dengan cara klik (jangan dilepas) masing-
masing variabel indikator yang ada di kotak sebelah kiri bawah lalu drag ke kotak sebelah 
kanan. Lakukan satu per satu dan atur sehingga terlihat seperti gambar di bawah: 

 
Atur penempatan variabel indikatornya agar tampilannya menjadi lebih menarik dengan 
cara klik kanan pada lingkaran variabel laten lalu pilih yang sesuai. 

Buat pola hubungan antar variabelnya dengan cara klik tombol  atau klik menu 
Edit → Add Connection(s)... lalu klik Variabel Laten awal dan klik variabel laten tujuan. `Klik 
lagi variabel laten awal dan klik variabel laten tujuan, begitu seterusnya sampai semua 
pola hubungan yang dikehendaki terpenuhi. 
Jangan lupa mengubah nama variabel laten dengan cara klik kanan variabel laten yang 
akan diubah namanya lalu pilih Rename. Jika semua sudah dilakukan gambar akan 
berubah menjadi seperti berikut: 

 
Jangan lupa simpan hasil pekerjaan dengan cara klik menu File → Save 
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• Analisis PLS Algorithm 
1. Lakukan analisis dengan cara klik menu Calculate → PLS Algorithm. Maka akan muncul 

konfirmasi Maksimum Literasi sebagai berikut: 

 
Biarkan sesuai default dan klik tombol Start Calculation, maka akan muncul hasil berikut: 

 
Bagian kotak sebelah kanan bawah adalah jenis analisis yang dihasilkan. Jika diklik akan 
ditampilkan di kotak atasnya. Silakan cek satu per satu mulai dari Path Coefficients 
sampai dengan Indicator Data (Correlation) 
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Hal yang perlu dicermati di sini sebenarnya adalah melakukan pengujian outer model dan 
goodness of fit, namun berhubung semua variabel laten hanya diukur oleh satu variabel 
indikator atau observed variable maka pengujian outer model dan goodness of fit tidak 
perlu dilakukan karena hasilnya pasti fit. Oleh karena itu pengujian dilakukan tahap 
berikutnya yakni pengujian inner model. 

• Analisis Bootstrapping 
Pengujian inner model dilakukan dengan cara aktifkan tabulator .splsm lalu klik menu 
Calculate → Bootstrapping sehingga akan muncul gambar berikut: 

 
Biarkan secara default lalu klik tombol Start Calculation sehingga akan muncul gambar 
berikut: 
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Hasil tersebut di atas mencerminkan Path Coefficients yang merupakan hasil pengujian 
pengaruh langsung (direct effect) sehingga dapat disimpulkan sebagai berikut: 

• Keluarga berpengaruh positif terhadap minat dengan t statistik 4,742 (p < 0,001) 

• Keluarga tidak berpengaruh pada persepsi dengan t statistik 1,318 (p = 0,186) 

• Persepsi berpengaruh positif terhadap minat dengan t statistik 11,168 (p < 0,001) 

• Teman tidak berpengaruh terhadap minat dengan t statistik 1,548 (p = 0,122) 

• Teman berpengaruh positif terhadap persepsi dengan t statistik 5,942 (p < 0,001) 

Untuk melihat pengaruh tidak langsung (indirect effects) dapat diklik Total Indirect 
Effects sehingga akan muncul gambar berikut: 

 
Berdasarkan gambar tersebut dapat disimpulkan bahwa: 

• Keluarga tidak memiliki pengaruh tidak langsung terhadap minat dengan t statistik 
1,227 (p=0,220) 

• Teman memiliki pengaruh tidak langsung terhadap minat dengan t statistik 5,254 
(p<0,001) 
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Berikut gambar hasil analisis selengkapnya: 
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Bagian 2. Confirmatory Factor Analysis (CFA) 
 

Tujuan 
Untuk menguji tingkat validitas konstruk seperangkat instrumen, kuesioner atau angket 

Contoh Masalah 
Apakah butir-butir yang dikembangkan dalam mengukur indikator/faktor yang 
dikembangkan untuk mengukur minat belajar? 

Berikut ini disajikan data tentang butir minat belajar seperti yang terdapat dalam File 
DataCFA.xls 

Dalam file tersebut terdapat 20 butir pertanyaan yang digunakan untuk mengukur minat 
belajar yang terbagi ke dalam 3 konstruk sebagai berikut: 

1. Perasaan senang terdiri atas 6 butir (butir no 1 s.d. 6) 
2. Ketertarikan terdiri atas 8 butir (butir no 7 s.d. 14) 
3. Perhatian terdiri atas 6 butir (butir no 15 s.d. 20) 

Ujilah apakah butir-butir yang dikembangkan untuk mengukur minat belajar tersebut valid 
dalam mengukur konstruk! 

Langkah-langkah analisis 

• Persiapan 
1. Menyiapkan Data 

Siapkan data yang akan dianalisis dalam format basis data yang dapat dibuat dengan 
program Microsoft Excel. Dalam latihan ini sudah disiapkan data dalam format Excel yang 
disimpan dalam file DataCFA.xls. Berikut format entry datanya: 
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Data di atas harus di save as ke dalam format CSV dengan cara: klik File → Save As → pilih 
file type CSV (Comma delimited) → Save (Perhatikan lokasi dan folder perekamannya) 

 

2. Jalankan program SmartPLS sehingga muncul gambar berikut: 

 
 

3. Tentukan lokasi project yakni drive dan folder yang akan digunakan sebagai lokasi 
penyimpanan dengan cara: Klik File → Switch Workspace lalu pilih atau buat folder sesuai 
yang diinginkan, misalnya Latihan (Jika sudah ada tidak perlu membuat lagi). 

• Memulai Project 
1. Membuat project baru dengan cara Klik File → Create New Project untuk memulai 

pengolahan data dengan Smart PLS. Buatlah nama project tersebut. Dalam contoh ini 
menggunakan “Analisis CFA”. Kemudian klik Ok 
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2. Mengimport data dari CSV ke SmartPLS dengan cara Klik File → Import Data File. Lalu pilih 
lokasi atau folder penyimpanan data CSV yang sudah disiapkan sebelumnya. Klik file 
DataCFA.csv lalu klik OK sehingga akan muncul gambar berikut: 

 

3. Menggambar model dengan cara double klik di gambar berikut: 
sehingga akan muncul gambar berikut: 

 

Untuk mulai menggambar model lakukan dengan cara memilih beberapa nomor butir 
yang mengukur satu konstruk, caranya adalah dengan mengklik nomor butir disertai 
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menekan tombol CTRL. Setelah terpilih semua lalu drag ke kotak sebelah kanan. 
Contohnya: Klik b01 lalu sambil menekan tombol CTRL klik b02, klik b03, dst sampai b06. 
Setelah itu drag ke kotak sebelah kanan untuk membuat variabel laten pertama (ubah 
namanya dengan variabel Senang). Lakukan juga dengan cara yang sama untuk konstruk 
kedua (Tertarik) dan ketiga (Perhatian). Selanjutnya pilih semua b01 sampai dengan b20 
lalu drag ke kotak sebelah kanan untuk membuat variabel laten keempat (Minat). Tata 
posisi variabel tersebut sehingga seperti terlihat pada gambar berikut: 

 
Agar tampilan menjadi lebih bagus, variabel observed yang mengukur variabel laten Minat 
dapat disembunyikan dengan cara klik kanan di variabel laten Minat lalu pilih Hide 
Indicator of Selected Construct. Kemudian buat pola hubungan dengan cara klik menu Edit 
→ Add Connection(s).... Lalu klik variabel minat trus klik variabel Senang, klik variabel 
Minat trus klik variabel Tertarik, lalu klik variabel minat dan klik variabel Perhatian, 
sehingga akan tampil gambar berikut: 
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Karena warna variabel laten sudah biru, artinya sudah model sudah siap untuk dianalisis. 
Jangan lupa simpan hasil pekerjaan dengan cara klik menu File → Save 

• Analisis PLS Algorithm 
Lakukan analisis dengan cara klik menu Calculate → PLS Algorithm. Maka akan muncul 
konfirmasi Maksimum Literasi sebagai berikut: 

 
Lakukan perubahan di bagian Weighting Scheme ke pilihan Factor karena yang akan 
dianalisis adalah CFA lalu klik tombol Start Calculation. Setelah muncul output hasil 
analisis, di bagian kotak sebelah kanan bawah klik Model Fit untuk melihat hasil model 
fit sebagai berikut: 
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Hasil di atas menunjukkan bahwa nilai SRMR yang ditemukan sebesar 0,207. Oleh karena 
nilai tersebut lebih besar dari 0,100 maka model dianggap tidak fit. Namun demikian 
ukuran model fit dalam SmartPLS tidaklah harus dijadikan sebagai acuan yang harus 
dipatuhi. Peneliti harus sangat berhati-hati untuk melaporkan dan menggunakan model 
fit di PLS-SEM (Hair, et al., 2017). Kriteria yang diusulkan masih dalam tahap awal 
penelitian, tidak sepenuhnya dipahami (misalnya, nilai ambang kritis), dan seringkali 
tidak berguna untuk PLS-SEM. Selama ini kriteria tersebut biasanya tidak dilaporkan dan 
digunakan untuk penilaian hasil PLS-SEM. 

Hal yang perlu dilihat berikutnya adalah pembuktian validitas dan estimasi 
reliabilitasnya. Untuk melihat hasilnya silakan klik Construct Reliabiity and Validity 
sehingga akan muncul gambar berikut: 

 

Hasil diatas menunjukkan bahwa: 

• Perhatian memiliki estimasi reliabilitas yang baik karena semua ukuran reliabilitas 
melebihi 0,7, sementara validitasnya kurang baik karena nilai AVE 0,193 kurang dari 
0,5. 

• Perasaan Senang memiliki estimasi reliabilitas yang baik karena koefisien Alpha dan 
Composite Reliability melebihi 0,7, sementara validitasnya kurang baik karena nilai 
AVE 0,425 kurang dari 0,5. 

• Ketertarikan memiliki estimasi reliabilitas yang baik karena semua ukuran reliabilitas 
melebihi 0,7, sementara validitasnya kurang baik karena nilai AVE 0,476 kurang dari 
0,5. 

Hal yang lain yang perlu dilihat adalah validitas diskriminant. Untuk melihat hasilnya 
silakan klik Discriminant Validity sehingga akan muncul gambar berikut: 
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Untuk kolom Minat dapat diabaikan. Yang perlu diperhatikan adalah kolom Perhatian, 
Senang, dan Tertarik. Angka yang berada di diagonal merupakan akar AVE dan angka yang 
lainnya adalah koefisien korelasi antar konstruk. Syarat konstruk tersebut memiliki 
diskriminan validity yang baik adalah nilai akar AVE harus lebih besar daripada koefisien 
korelasi. Oleh karena semua angka koefisien korelasi lebih kecil dari nilai akar AVE maka 
dapat disimpulkan bahwa konstruk yang dikembangkan dalam mengukur minat 
memiliki diskriminan validity yang baik. 

Langkah terakhir yang perlu diperhatikan adalah melihat loading Factor. Untuk melihatnya 
silakan klik Outer Loading sehingga akan muncul tampilan berikut: 
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Untuk gambar di atas kolom minat dapat diabaikan. Yang perlu diperhatikan adalah 
kolom Perhatian, Senang, dan Tertarik. Dalam kolom tersebut menunjukkan nilai loading 
factor untuk masing-masing butir. Jika warna merah menunjukkan nilai loading factor 
kurang dari 0,7 yang berarti butir tidak valid, sementara yang warna hijau menunjukkan 
nilai loading factor melebih 0,7 yang berarti butir valid.  

Hasil di atas menunjukkan bahwa 6 butir yang dikembangkan untuk mengukur perasaan 
senang hanya ada dua butir yang valid, yakni butir nomor 4 dan 5, sedangkan butir nomor 
1, 2, 3, dan 6 tidak valid. Untuk menafsirkan butir yang lainnya silakan lakukan dengan 
cara yang sama. Semakin banyak butir yang tidak valid menunjukkan kualitas instrumen 
yang dikembangkan dalam penelitian ini kurang memenuhi syarat validitas. 

Berikut gambar hasil analisis selengkapnya: 
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Bagian 3. Structural Equation Model (SEM) 
 

Tujuan 
Untuk menganalisis hubungan sebab akibat antara satu atau beberapa variabel laten dengan 
satu atau beberapa variabel laten lainnya. Model ini hampir mirip dengan analisis jalur namun 
variabel observed yang digunakan bersifat ganda. 

Contoh Masalah 
Bagaimana model persamaan struktural Kompetensi Guru? Apakah variabel Lingkungan dan 
Kepala Sekolah memiliki pengaruh langsung terhadap Kompetensi Guru? Apakah variabel 
Motivasi menjadi variabel mediating? 

Berikut ini disajikan data tentang butir minat belajar seperti yang terdapat dalam File 
DataSEM.xls 

Dalam file tersebut terdapat 16 variabel observed dan 4 variabel laten dengan rincian sebagai 
berikut: 

1. Variabel laten Lingkungan, yang diukur dari 5 variabel observed yang meliputi orangtua, 
kerabat, masyarakat, teman, dan sekolah.  

2. Variabel laten Kepala Sekolah, yang diukur dari 3 variabel observed yang meliputi 
perhatian, kinerja, dan kepribadian. 

3. Variabel laten Motivasi, yang diukur dari 4 variabel observed yang meliputi kemauan, 
tanggung jawab, orientasi, dan komitmen. 

4. Variabel laten Kompetensi Guru, yang diukur dari 4 variabel observed yang meliputi 
Pribadi, Sosial, Profesional, dan Pedagogik. 

Ujilah pengaruh langsung dan tidak langsung variabel eksogen terhadap variabel endogen? 
Apakah model pengukuran juga memenuhi validitas dan reliabilitas? 

Langkah-langkah analisis 

• Persiapan 
1. Menyiapkan Data 

Siapkan data yang akan dianalisis dalam format basis data yang dapat dibuat dengan 
program Microsoft Excel. Dalam latihan ini sudah disiapkan data dalam format Excel yang 
disimpan dalam file DataSEM.xls. Berikut format entry datanya: 
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Data di atas harus di save as ke dalam format CSV dengan cara: klik File → Save As → pilih 
file type CSV (Comma delimited) → Save (Perhatikan lokasi dan folder perekamannya) 

 

2. Jalankan program SmartPLS sehingga muncul gambar berikut: 
3. Tentukan lokasi project yakni drive dan folder yang akan digunakan sebagai lokasi 

penyimpanan dengan cara: Klik File → Switch Workspace lalu pilih atau buat folder sesuai 
yang diinginkan, misalnya Latihan (Jika sudah ada tidak perlu membuat lagi). 

• Memulai Project 
1. Membuat project baru dengan cara Klik File → Create New Project untuk memulai 

pengolahan data dengan Smart PLS. Buatlah nama project tersebut. Dalam contoh ini 
menggunakan “Analisis SEM”. Kemudian klik Ok 
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2. Mengimport data dari CSV ke SmartPLS dengan cara Klik File → Import Data File. Lalu pilih 
lokasi atau folder penyimpanan data CSV yang sudah disiapkan sebelumnya. Klik file 
DataSEM.csv lalu klik OK sehingga akan muncul gambar berikut: 

 

3. Menggambar model dengan cara double klik di gambar berikut: 
sehingga akan muncul gambar berikut: 

 

Untuk mulai menggambar model lakukan dengan cara memilih beberapa nomor butir 
yang mengukur satu konstruk, caranya adalah dengan mengklik nomor butir disertai 
menekan tombol CTRL. Setelah terpilih semua lalu drag ke kotak sebelah kanan. 
Contohnya: Klik X1_1 lalu sambil menekan tombol CTRL klik X1_2, klik X1_3, dst sampai 
X1_5. Setelah itu drag ke kotak sebelah kanan untuk membuat variabel laten pertama 
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(ubah namanya dengan variabel Lingkungan). Lakukan juga dengan cara yang sama untuk 
variabel kedua (KepSek), variabel ketiga (Motivasi), dan variabel keempat (Kompetensi). 
Tata posisi variabel tersebut sehingga seperti terlihat pada gambar berikut: 

 
Kemudian buat pola hubungan dengan cara klik menu Edit → Add Connection(s).... Lalu 
klik variabel Lingkungan trus klik variabel Kompetensi, klik variabel Lingkungan trus klik 
variabel Motivasi, dan seterusnya sehingga akan tampil gambar berikut: 

 
 
 
Karena warna variabel laten sudah biru, artinya sudah model sudah siap untuk dianalisis. 
Jangan lupa simpan hasil pekerjaan dengan cara klik menu File → Save 

• Analisis PLS Algorithm 
Lakukan analisis dengan cara klik menu Calculate → PLS Algorithm. Maka akan muncul 
konfirmasi Maksimum Literasi sebagai berikut: 
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Biarkan sesuai default dan klik tombol Start Calculation. Setelah muncul output hasil 
analisis, di bagian kotak sebelah kanan bawah klik Model Fit untuk melihat hasil model 
fit sebagai berikut: 

 

Hasil di atas menunjukkan bahwa nilai SRMR yang ditemukan sebesar 0,062. Oleh karena 
nilai tersebut lebih kecil dari 0,100 maka model sudah fit. 

Hal yang perlu dilihat berikutnya adalah pembuktian validitas dan estimasi 
reliabilitasnya. Untuk melihat hasilnya silakan klik Construct Reliabiity and Validity 
sehingga akan muncul gambar berikut: 
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Hasil diatas menunjukkan bahwa: 

• Variabel Kepala Sekolah memiliki estimasi reliabilitas yang baik karena semua ukuran 
reliabilitas melebihi 0,7. Validitasnya juga termasuk baik karena nilai AVE 0,717 lebih 
dari 0,5. 

• Variabel Kompetensi memiliki estimasi reliabilitas yang baik karena semua ukuran 
reliabilitas melebihi 0,7. Validitasnya juga termasuk baik karena nilai AVE 0,640 lebih 
dari 0,5. 

• Variabel Lingkungan memiliki estimasi reliabilitas yang baik karena semua ukuran 
reliabilitas melebihi 0,7. Validitasnya juga termasuk baik karena nilai AVE 0,647 lebih 
dari 0,5. 

• Variabel Motivasi memiliki estimasi reliabilitas yang baik karena semua ukuran 
reliabilitas melebihi 0,7. Validitasnya juga termasuk baik karena nilai AVE 0,677 lebih 
dari 0,5. 

Hal yang lain yang perlu dilihat adalah validitas diskriminant. Untuk melihat hasilnya 
silakan klik Discriminant Validity sehingga akan muncul gambar berikut: 
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Angka yang berada di diagonal merupakan akar AVE dan angka yang lainnya adalah 
koefisien korelasi antar variabel. Syarat konstruk tersebut memiliki diskriminan validity 
yang baik adalah nilai akar AVE harus lebih besar daripada koefisien korelasi. Oleh karena 
semua angka koefisien korelasi lebih kecil dari nilai akar AVE maka dapat disimpulkan 
bahwa seluruh yang dikembangkan dalam model memiliki diskriminan validity yang baik. 

Langkah terakhir yang perlu diperhatikan adalah melihat loading Factor. Untuk melihatnya 
silakan klik Outer Loading sehingga akan muncul tampilan berikut: 
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Yang perlu diperhatikan dalam kolom tersebut menunjukkan nilai loading factor untuk 
masing-masing variabel. Jika warna merah menunjukkan nilai loading factor kurang dari 
0,7 yang berarti variabel tidak valid, sementara yang warna hijau menunjukkan nilai 
loading factor melebih 0,7 yang berarti variabel valid. Oleh karena semua loading factor 
lebih dari 0,7 maka semua variabel yang digunakan memiliki validitas yang baik. 

• Analisis Bootstrapping 
Pengujian inner model dilakukan dengan cara aktifkan tabulator .splsm lalu klik menu 
Calculate → Bootstrapping sehingga akan muncul gambar berikut: 

 
Biarkan secara default lalu klik tombol Start Calculation sehingga akan muncul gambar 
berikut: 
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Hasil tersebut di atas mencerminkan Path Coefficients yang merupakan hasil pengujian 
pengaruh langsung (direct effect) sehingga dapat disimpulkan sebagai berikut: 

• Kepala Sekolah berpengaruh positif terhadap Kompetensi Guru dengan t statistik 3,118 
(p=0,002) 

• Kepala Sekolah berpengaruh positif terhadap Motivasi Guru dengan t statistik 4,664 
(p<0,001) 

• Lingkungan berpengaruh positif terhadap Kompetensi Guru dengan t statistik 3,977 
(p<0,001) 

• Lingkungan berpengaruh positif terhadap Motivasi Guru dengan t statistik 7,037 
(p<0,001) 

• Motivasi Guru berpengaruh positif terhadap Kompetensi Guru dengan t statistik 4,922 
(p<0,001) 

Untuk melihat pengaruh tidak langsung (indirect effects) dapat diklik Total Indirect 
Effects sehingga akan muncul gambar berikut: 

 
Berdasarkan gambar tersebut dapat disimpulkan bahwa: 

• Variabel Kepala Sekolah memiliki pengaruh tidak langsung terhadap Kompetensi Guru 
melalui Motivasi Guru dengan t statistik 3,183 (p=0,002) 

• Variabel Lingkungan memiliki pengaruh tidak langsung terhadap Kompetensi Guru 
melalui Motivasi Guru dengan t statistik 4,178 (p<0,001) 

Untuk melihat lebih jauh terkait loading factor masing-masing variabel obeserved, dapat 
diklik bagian Outer Loadings sehingga akan muncul gambar berikut: 
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Semua loading factor menunjukkan angka di atas 0,7 dan semua memiliki nilai p di bawah 
0,05, sehingga dapat dikatakan bahwa semua variabel observed dapat mengukur secara 
baik variabel latennya. 

Berikut gambar hasil analisis selengkapnya: 
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